Re: [NTLK] airport extreme basestation

From: Paul Guyot (pguyot_at_kallisys.net)
Date: Sun Jun 22 2003 - 14:59:57 PDT


Il me semble que le 22/06/03 17:50 -0400, Ao Loo nous racontait:
>I bought an ABS extreme for the film studio that I work at a few months
>back. We updated the basestation software on Friday and I promptly was
>not able to get on the DSL line with WEP on. Just letting you folks
>know, in case there is someone else in the same boat, hold off on the
>update if you want to use WEP on your basestation and your Newton to
>connect. I am using Wavelan version 1.08a which I believe is the last
>version. I have both a Silver and Gold Orinoco and neither would do
>40bit WEP with the updated basestation software.

Yes, I had the same problem and I mentioned it on the list. One needs
to stay with 5.0.4 to have the station work with Newtons (and one
need to have the station set in b only mode I heard).

When you revert to 5.0.4, the MAC addresses are somewhat corrupted.
You need to restore them. Maybe export the addresses or the whole
configuration before doing the firmware update and make sure that you
have an ethernet cable to connect the base station to a mac to enter
the MAC addresses.

Paul

-- 
NPDS: http://newton.kallisys.net:8080/
Apache: http://www.kallisys.com/
-- 
This is the NewtonTalk list - http://www.newtontalk.net/ for all inquiries
List FAQ/Etiquette/Terms: http://www.newtontalk.net/faq.html
Official Newton FAQ: http://www.chuma.org/newton/faq/


This archive was generated by hypermail 2.1.5 : Sun Jun 22 2003 - 16:00:01 PDT