Re: [NTLK] Desperately seeking connection (MessagePad 2100)

From: David Neale <david.neale_at_telenet.be>
Date: Sun Feb 22 2009 - 17:16:47 EST

Hello Scott,

All this matches my own setup quite well. Certainly the packages and
versions are the same, as is the information you give for the Network
settings under Tiger (I use both Tiger and Leopard and wonder if this
somehow causes confusion).

What I'd still like to do is check your Internet Setup settings on
your MessagePad. Do you think you could let me have those (perhaps via
an off-list email if you'd prefer not to make them public)? I'm
particularly interested in the relationship between the addresses
entered in the Internet Setup and what they refer to in real terms in
your Mac/Airport setup.

David

On 22 Feb 2009, at 20:11, Scott Hoffman wrote:

> Greetings,
> Sorry I've not been around for a while - I connect my MP 2000U
> to my AirPort Extreme.
> Here's my home setup:
> Power Macintosh G5 dual-2.3 running Tiger 10.4.11
> AirPort Extreme 802.11g connected to cable modem (Motorola SurfBoard)
> MessagePad 2000U with Lucent WaveLan Gold card running 128-bit WEP
> Here are the settings which work for me (taken from AirPort Setup
> Assistant)
>
> Connect Using : Ethernet
> Configure TCP/IP : Using DHCP
> IP Address : <Provided Automatically>
>
> Here's what I've got under /System Preferences/Network
>
> (under TCP/IP tab)
> Configure IPv4 : Using DHCP
> IP Address : 10.0.1.2
> Subnet Mask : 255.255.255.0
> Router : 10.0.1.1
> DHCP Client ID is blank / not required
> (PPPoE tab)
> Blank - nothing filled out as I don't connect using this
> (AppleTalk tab)
> This is selected and connected to my Power Mac
> (Proxies tab)
> Nothing filled out except for bottom -
> "Use Passive FTP Mode" is selected
>
> Here's the setup information on my Newton
>
> Mode : Infrastructure
> Channel 1 (ignored)
>
> Make sure your SSID is typed exactly the same on your Newton
> as it's entered on
> your AirPort settings for your computer. Not a space different.

It is!

> Make sure if you're going
> to use WEP that you first (as has already been recommended here) get
> everything working
> without.

I've now unchecked the "use WEP" box, though I need to keep a password
on my network, given where I live.

> Do you have the very latest unlocked version of Hiroshi's
> WiFi driver installed?

Yes.

> These are the packages I've got on mine:
>
> 802.11b WaveLAN (Version 1.08b) - on the connection slip which
> appears after insertion of
> my card it mentions "Manufacturer: Lucent Technologies Version 01.01"

Same here.

> - I'm NOT using this
> card for Apple Talk.
> Farallon Enet

Yes.

> Internet Setup

Yes.

> Newton Internet Enabler

Yes.

> NIE Ethernet Module

Yes.

>
>
> Take care and let me know how everything works out.
> Scott

====================================================================
The NewtonTalk Mailing List - http://www.newtontalk.net/
The Official Newton FAQ - http://www.splorp.com/newton/faq/
The Newton Glossary - http://www.splorp.com/newton/glossary/
WikiWikiNewt - http://tools.unna.org/wikiwikinewt/
====================================================================
Received on Sun Feb 22 17:16:53 2009

This archive was generated by hypermail 2.1.8 : Sun Feb 22 2009 - 18:30:00 EST